Back to overview
Downtime

Elevated Errors in XAM Chat

Feb 12 at 11:28am HST
Affected services
xam.tools
xam.tools

Resolved
Feb 12 at 12:14pm HST

The XAM Chat database is currently inaccessible. More information will be shared soon.

Updated
Feb 12 at 11:50am HST

A database crash is presumed at fault. No fixes have been pushed at this time.

Created
Feb 12 at 11:28am HST

Elevated error rate when chatting with the XAM Chat Discord Bot.